Page tree
Skip to end of metadata
Go to start of metadata


Handbuch



Einleitung

Alle unsere Plugins benötigen ab einer Pluginversion 3.0.0 das Repertus Runtime Plugin. Dieses muss vor einer Installation bzw. dem Update installiert werden. Das Plugin kann kostenlos über den Shopware Community Store bezogen werden.


Hinweis

Jede Installation bzw. jedes Update eines Plugins in Ihrem Shopware Shop stellt eine Änderung der Software dar. Trotz unserer sowie von Seiten Shopware durchgeführter Maßnahmen zur Qualitätssicherung können wir daher nicht ausschließen, dass es während der Installation oder des Updates in Ausnahmefällen zu Problemen kommen kann.

Wir empfehlen grundsätzlich neue Plugins sowie das Einspielen von Updates von bereits installierten Plugins zunächst in einer geeigneten Testumgebung zu testen und diese nicht direkt in der Live-Umgebung einzuspielen sowie regelmäßig Backups Ihrer Live-Umgebung zu erstellen.